WE HAVE MOVED To...

www.northerndevils.co.uk
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 In at last

Go down 
AuthorMessage
lady



Number of posts : 2
Age : 61
Localisation : Hyde, Cheshire
Registration date : 2006-09-30

PostSubject: In at last   Sat Sep 30, 2006 1:08 pm

Big THANKS to Kreecher for the phone call to let me know the new sit address, great to be back lol!
Back to top Go down
View user profile
calamity

avatar

Number of posts : 116
Age : 41
Registration date : 2006-09-27

PostSubject: Re: In at last   Sat Sep 30, 2006 5:32 pm

Glad u made ut!

Hi Lady & Jack Hi again! x
Back to top Go down
View user profile
kreecher

avatar

Number of posts : 49
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 3:37 am

You are welcome!
Back to top Go down
View user profile
evicted
Guest



PostSubject: Help-Can't get in   Sun Oct 01, 2006 5:59 am

HELP!!! I cannot log in, didn't have any problems last week except with shoutbox, downloaded fire fox mozilla and shoutbox was ok. Came to login now, and it's not soming up with any error message, just keeps going back to login screen and doing nothing- wots appenin!!!!!??????
Back to top Go down
Admin
Admin


Number of posts : 36
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 6:06 am

what user name have you signed up with??
Back to top Go down
View user profile http://northerndevils.coolbb.net
Bigbunny

avatar

Number of posts : 45
Age : 51
Localisation : on the wild side
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 6:12 am

sorry- that was me (evicted- would't let me put in Bigbunny as name in use), i'm confused now, on Thurs night i put firefox on and everything was ok, now i can only log in using IE, if i go in through firefox i can't login, what have i done wrong?
Linz
Back to top Go down
View user profile
futuristic dragon



Number of posts : 16
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 8:59 am

just seen Bigbunny's post about switching back to IE and I'm back. Been using both for a while now with no problems till this morning, any ideas.
Back to top Go down
View user profile
Gold gargoyle

avatar

Number of posts : 30
Localisation : Leeds
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 9:59 am

Yup dont use Mozzilla
Back to top Go down
View user profile http://members.aol.com/chrisbarnett30/intro.swf
Bigbunny

avatar

Number of posts : 45
Age : 51
Localisation : on the wild side
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 11:01 am

Have uninstalled mozilla now, so back to square one- can access site but not shoutbox.
Back to top Go down
View user profile
Reet Pteet



Number of posts : 140
Age : 110
Localisation : Stockport
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 12:30 pm

Same here. Wierd

Linz is the red box showing locked at the side of the shoutbox, ours is.

It's as if access hasn't been given to it. Bloody computers lol!
Back to top Go down
View user profile http://www.northerndevils.coolbb.net
Bigbunny

avatar

Number of posts : 45
Age : 51
Localisation : on the wild side
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 1:17 pm

every time i press send, a message appears in the top left of the shoutbox saying 'cookies deactivated?' but i've checked all my privacy settings and first and third party controls etc, so don't know if there's anyting else i can do. On thurs, Kev suggested mozilla so i downloaded it, everything was fine, shoutbox worked- great. tryed to login today and it wouldn't let me login, so i'm comletedly confused!! (as previously mentioned- this doesn't take much though!!) geek
Back to top Go down
View user profile
Bigbunny

avatar

Number of posts : 45
Age : 51
Localisation : on the wild side
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 1:44 pm

just noticed that the shoutbox has got a red cross by it saying locked- and that i can't post, hmmmm strange?
Back to top Go down
View user profile
futuristic dragon



Number of posts : 16
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 1:51 pm

Shoutbox locked here too, switched browser to Opera, everything working ok otherwise.
Back to top Go down
View user profile
hobgob

avatar

Number of posts : 76
Age : 42
Localisation : Leeds
Registration date : 2006-09-27

PostSubject: Re: In at last   Sun Oct 01, 2006 3:29 pm

The shoutbox isn't actually locked. Without getting too complex the shoutbox is actually the title of the forum rather than the forum itself. It's only locked so that you can't access the forum it is attached to, it will in no way affect your ability to post to the shoutbox.

Try pressing the reset button and sending your message again, failing that clear your cache and try again, in extremes a change of browser could work or go to the nearest window, open it and shout very loudly. Laughing

There are probably other ways to get it going as well, but i'm no expert
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: In at last   

Back to top Go down
 
In at last
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
WE HAVE MOVED To... :: WELCOME-
Jump to: